Jump to content


Capture audio not visual


  • Please log in to reply
7 replies to this topic

#1 GoBulldogs

GoBulldogs

    Novice

  • Members
  • Pip
  • 4 posts

Posted 19 November 2010 - 08:42 AM

Just purchased debut software yesterday and not capturing visual, only audio.

Have read NCH techhelp "This is caused by differences between the frame rate of the original file and the capture settings. Please check what the frame rate of the original file is, and ensure that the video capture settings in Debut are similar."  & tried various fps in "edit output" option in debut with no success.


Endeavouring to capture video cast with operating system windows XP.

Have tried all permutations changing Debut options (the many options "record as...", enocder options, edit output - change frame rate...), incl setting "no compatibility mode" for debut on my pc. Thought I'd found a work around to download as flv (default settings incl encoder, frame rate of 30fps)then used prism convert software to convert to avi. Then audio & visual seem to work. However tried later (I think same options) and did not work.

Not sure if this extra info. is relevant....have vlc & media player on pc. Dell notebook pc vostro 1510 model, supported mode 1280x800 (60Hz).

Hope to hear from NCH Tech Support - Thank you in anticipation of some help soon.

#2 AAKAlan

AAKAlan

    Novice

  • Members
  • Pip
  • 3 posts

Posted 20 February 2011 - 01:01 PM

Go into Desktop Properties go to Adapter settings, click Advanced, Click Troubleshoot and turn off hardware acceleration (completely to 0). Sounds like you're trying to record an overlay, which you can't. IE, the video is not really on the main screen, it's sitting on top of it generated by your video card. Debut cannot capture that. Disable hardware acceleration and you should get your video to record.

#3 GoBulldogs

GoBulldogs

    Novice

  • Members
  • Pip
  • 4 posts

Posted 21 February 2011 - 06:03 AM

View PostAAKAlan, on 20 February 2011 - 01:01 PM, said:

Go into Desktop Properties go to Adapter settings, click Advanced, Click Troubleshoot and turn off hardware acceleration (completely to 0). Sounds like you're trying to record an overlay, which you can't. IE, the video is not really on the main screen, it's sitting on top of it generated by your video card. Debut cannot capture that. Disable hardware acceleration and you should get your video to record.

Hi AAKAlan,
Thank You for this reply - it is really appreciated. I'm awaiting help form my Company's IT Support to enable access for me to make trial your suggestion (it looks like I need admin access to change it). If I do conduct this trial I will share outcome on this user forum. One question you may be able to help with is, if I do make change you suggest, and if I keep this change (rather than use it only when I'm capturing video clips on my pc screen), do you know if it will impair performance of my pc in any way?
Thanks,
Lisa (GoBulldogs)

#4 GoBulldogs

GoBulldogs

    Novice

  • Members
  • Pip
  • 4 posts

Posted 17 March 2011 - 08:28 AM

View PostGoBulldogs, on 21 February 2011 - 06:03 AM, said:

Hi AAKAlan,
Thank You for this reply - it is really appreciated. I'm awaiting help form my Company's IT Support to enable access for me to make trial your suggestion (it looks like I need admin access to change it). If I do conduct this trial I will share outcome on this user forum. One question you may be able to help with is, if I do make change you suggest, and if I keep this change (rather than use it only when I'm capturing video clips on my pc screen), do you know if it will impair performance of my pc in any way?
Thanks,
Lisa (GoBulldogs)


#5 GoBulldogs

GoBulldogs

    Novice

  • Members
  • Pip
  • 4 posts

Posted 17 March 2011 - 08:31 AM

Hi AAKAlan,

Your suggested action works !!!

ThankYou again - and as yet, no apparent bad impact on my pc performance.

Thank You,
Lisa (GoBulldogs)

#6 layler

layler

    Novice

  • Members
  • Pip
  • 1 posts

Posted 03 May 2011 - 12:10 AM

Oops, this suggestion didn't work for me. I'm trying to record excerpts from a .wmv video on Windows Media Player onto the screen recording mode. I tried every notch on the acceleration, but still it records the audio, and the video is a black screen. This same question is asked and ansered on the nch website, FAQ's  here
where it says

"This is caused by differences between the frame rate of the original file and the capture settings. Please check what the frame rate of the original file is, and ensure that the video capture settings in Debut are similar."

After right clicking on the video during playback in Media Player and seeing the video was 29 frames per second, I tried changing the "Edit Output"-"Change Frame Rate" in Debut (29 frames per second), didn't work, either. Any other suggestions?

#7 advancediving

advancediving

    Novice

  • Members
  • Pip
  • 4 posts

Posted 01 February 2013 - 06:21 AM

I couldn't find it. I'm clicking on my computer then right clicking on the desktop item. Go to Properties then it pops up but I'm not seeing. Can't find adapter settings

#8 marctine

marctine

    Novice

  • Members
  • Pip
  • 2 posts

Posted 05 May 2014 - 02:05 AM

I have the same problem. In the beggining, i was able to record audio and video. After a few succesfull recordings, it started to record only the sound, with a black image, one out of two atempt. Now, i can't record image, only sound. My system is a HP Pavillon g7, intel corei5, with windows 7 and i am using Firefox as my web browser.

Please help me