Jump to content

Save data to database


Recommended Posts

Why does this not work? :


I go to Options/Database

I check the "Log Recording Details to Database"

I enter a database (tried both Access and Sql), and test the login details - success

I edit the SQL and test the SQL command - success


But when a recording is complete the log says "Unable to open database ..."


WHY? :blink:

Link to comment
Share on other sites

I solved this one. Had to set Service Settings to "run on this account..."


I still get only three characters for the Data though (previous post)


I also have problems setting a specific filename when using the command line alternative. I really like this software, but there certainly are some potential for improvement in support for 3rd party products!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...