Jump to content

Burning Audio disc ejects 20% through finalization phase with no data written to disc


MrCrispy
 Share

Recommended Posts

Windows 11, Express Burn v11.09, hard boot after install, Plextor PX-B940SA drive with latest 1.08 firmware connected by USB

No problems writing: DVD-R, DVD+R, Blue Ray and BR-DL discs with verification on using Roxio NXT 7, NERO, etc in the past.

I burned data discs all day yesterday without issues, and a couple of DVD-Rs this morning. 

Whenever I try and burn an audio disc to CD-R (I have tried three different brands of media) I get the following behavior

***which is also now reproducing itself with Express Burn***

>> tracks 'write' without error according to the software progress bar, but while the blue light blinks, the green light doesnt come on, implying that the laser isnt writing.

>> When Express Burn gets to 'Finalizing Disc' dialog progress bar...about 20% of the way through POP the drive ejects, and I get a success message.

Results: Disc is empty. Returning the same disc into the drive, another computer drive, or physically inspecting the disc shows no data written (I get the 'what do you want to do with a blank disc when inserted? message in Win11)

Anyone know how to troubleshoot this further? 

I am technically savvy. In 1994 I worked as a QA engineer with the devs who contributed to the Redbook/Orangebook standards and have burned 1000s of discs along the way, and I used to debug SCSI data in/out phases with an analyzer, but alas, tech moves on and I am retired.

MrCrispy

 

Link to comment
Share on other sites

In a continued effort to debug this I used ImgBurn to create a CUE file, then attempt to write the audio disc using the CUE file.

I get Status: 0x02 >> Check Condition

Interpretation: Write (10) - Sectors 150 --124

SK interpretation: No Sense / No additional Sense Information

While this suggests a hardware failure or media incompatibility, it repros using high quality Taiyo Yuden; Memorex/CDC Corp; and Verbatim CD-R media

The same media, when writing a data disc succeeds without issue, so seems to relate to the disc mode rather than the media, since of course Redbook audio discs use different sector sizes than data discs.

I am surprised that my trust Plextor drive is only failing in this mode and loathe to buy a new drive just to write a few audio discs of an interview that I captured from an old cassette tape. If anyone thinks I am missing some debug steps or have other options, I will gladly try any other suggestions.

Thanks -Chris

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...