Jump to content

unauthorized accessibility on mac os catalina 10.15.4


William Laporte
 Share

Recommended Posts

Hi, I just upgraded my license of Express Scribe pro to work on my mac. Unfortunately, every time I start Express Scribe Pro, the app prompts me to grant permissions to control my mac. When i do it in my parameters, I restart the app but it still asks for me to grant thoses permissions. I tried to reinstall Express Scribe but it still doesn't work. Here is a screenshot of the two windows I get every time I open the app:

https://imgur.com/a/LuTjWEy

https://imgur.com/a/EUcWw5z

 

I grant permissions to Express Scribe every time like this:

https://imgur.com/a/xGgOeRx (before I grant permissions to express scribe pro)

https://imgur.com/a/RNQwqW0 (after I grant permissions to express scribe pro)

 

But it resets every time and Express Scribe still asks me for permessions and the blue checkbox gets unchecked by itself. I didn't uncheck it.

 

Sorry for my bad english as I speak french. I hope I was understanble enough.

 

Have a nice day!

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...