Jump to content

Classic FTP - Crash

Ron Obvious

Recommended Posts

Downloaded for free last week.  Used for 5 days, uploading Blocs app projects, to one site. Worked a number of times.  Tried adding a second site.  after entering ftp info - Classic FTP locked up.  "beachball".  Force quit, restart, delete, reload, > locked up.

Today purchased app.  Re-downloaded.  Tried to start locked up STILL.  Deleted, Re-Downloaded, still locked up.  'beachball"

Any help would be most appreciated.

Good day

Ron O.

Vancouver Island, Canada.

Link to comment
Share on other sites

  • 1 year later...

Did you ever hear back on this issue?

I've submitted a report copying some of your verbatim. My trial version was fine, but 'expired'. To continue I needed to purchase (the upgrade) and re-register. Which I did. Via Paypay, right then, on the 28th, I believe it was, and instantly could not use the product I'd just paid for!


Shadowcat is growling!

I realize I am dated here on El Capitan on a Core 2 duo circa 2008 MacBook, but had the same result on my Mrs.' 2017 MB on Hi Sierra, and am awaiting screen replacement on my 2012 MBP.

Hope this makes it by the 'mod'!


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...