Jump to content

Trying to uninstall, not uninstalling?


Recommended Posts

I'm trying to uninstall Express Scribe.  I thought I had clicked the link for the Unlicensed Basic Free version, but when I check the about section, it tells me that I have the unregistered Pro version (Unlicensed software).  I have seen multiple links here how to install the Basic Free version, but I first need to uninstall what I currently have, and it's not working!

I have a Lenovo laptop that runs Windows 10.  I have gone to the Add & remove programs section in my settings.  I have gone to Express Scribe and clicked Uninstall.  I have gone through the Express dialogue boxes, asked it to uninstall, and it pops up with a message saying that the uninstall is complete and they're sorry to see me go.  But it's still there on my desktop and in my programs list!  I've tried this four different times.  I've tried restarting my computer.  Any ideas?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...