Jump to content

Web Control Login Issue


Pavan
 Share

Recommended Posts

I have updated Axon version from V 2.21 to V 2.22 today. Axon service runs well how ever Web Control not allowing me to login, after entering correct user id and password the login button simply disabled and nothing happens. Tried in few browsers but issue still remains. 
Did any of you face the same issue? Please help me in resolving the issue.

Link to comment
Share on other sites

  • 5 months later...
  • 3 weeks later...
  • 1 month later...
  • 7 months later...

Same problem in 2020. 

Tried in Windows 10 and XP

None worked

Got somewhere with internet explorer
Loads for about 20 secs, but goes to a page that says this:

HTTP/1.1 302 Found
Set-Cookie: axon_sess=sqklgiico2; path=/
Location: main
Content-Length: 0

Please respond if you get the solution

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...