Jump to content

Process hangs during restore


Recommended Posts

I was attempting to restore a backup file to a new machine running windows 8.1 and the restore process hangs at a point in the process. I was using a 'free' version of express zip downloaded yesterday and do not see a way to tshoot the issue. The process indicates restore failed and it fails at the same pt each time I run it. There is no addtl info on the restore window other than it failed.

I read where the express zip could be used to restore individual files. That option(Browse backup with express zip) is disabled on the job menu. Is that option only available with a purchased version?

Link to post
Share on other sites

"Browse backup with express zip" will work on backup files that you created on the same machine that you're restoring to. You run a restore job, and with that job selected in the main window, you'll be able to select "Browse backup with express zip" from the job menu. You don't need a registered version of Express Zip to do this.

 

That being said, there does seem to be a problem with FileFort. This is being filed as a bug to be fixed in the next release.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...