Jump to content

Windows 7 64 Bit Virtual Machine.


Recommended Posts

I have been using a licensed copy of Express Rip on Windows XP for many years. Love it.

I just changed to a new Windows 7 64 Bit Virtual Machine on a Windows 7 64 Bit OS Dell Precision M6500.

 

I installed as usual, started up Express Rip Version 1.81 and when I put in my audio CD, it says Loading CD Information (Not Responding) and it locks up tight. So tight, I can't even kill it with the task manager. I have to shut down my virtual machine and even then it is still locked. I have to power it off (which makes it all very unhappy). I have tried this 5 or six times with the same results.

 

This is the latest download from NCH website and is unlicensed (I wanted to make sure it worked on Windows 7 VM box before I bought a new license.)

 

Oh BTW, iTunes sees the CD and gets all the tracks right off the bat. So its not my CD player or internet connection. And I shut down iTunes so it wouldn't interfere with Express Rip before started Express Rip.

 

Any Suggestions?

Thanks

Donna

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...