Jump to content

won't read the whole line of text


Recommended Posts

Hi there, I have just paid and install Verbose last night and I find that it can only detect and read only half of the text that I have typed. I also noticed the more I type the more it will read but still not the whole line.I have tried Verbose trail versions before, with no problems. My computer is a Intel dual core running vista service pack 2.Nvidia video card.I hope someone has an idea of what is causing this problem??

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...