Jump to content

AXON - quality issues with more than 1 phone call active


Recommended Posts

Hi guys,

 

We are currently testing AXON PBX for a software VoIP solution for up to 60-90 PCs/VoIP Clients.

 

When using AXON we found that it works perfectly when only 1 call is active, no distortion and only a fraction of a second delay (expected). But, when we have 2 active phone calls we start to notice a 1-1.5 second delay and quality starts to deteriate. With 3 active phone calls the delay stretches to 3-5 seconds and quality crumbles to nearly the point its hard to understand what the other side is saying.

 

The environments we have been testing in are as follow:

 

Environment test 1:

 

Server: Windows server 2008 x64. Subnet 1

Clients: Windows XP SP3. Subnet 2

 

Due to the issues we decided to test the server on the same subnet as the clients, environment test 2:

 

Server: Windows XP SP3. Subnet 1.

Clients: Windows XP SP3. Subnet 1.

 

 

In both environments we suffer from identical issues with performance and sound quality. We have the firewalls turned off on both the server and clients.

 

The clients we have been testing are the NCH Express Talk and also X-lite from Centerpath (due to us having issues).

 

 

Anyone else experienced or currently having similar issues?

 

Thanks,

Rob.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...