Jump to content

Specifying Noise Floor


Recommended Posts

Until today, I was able to manually specify noise floor. Suddenly I cannot go above 12. If I uncheck the manual option, it still stays stuck on 12. Then, when I try to record, the recording stops and the message tells me the noise floor is too low. How do I get around this?

 

Thanks for any advice.

Link to post
Share on other sites
  • 2 months later...
Guest N.C.H a.n
Until today, I was able to manually specify noise floor. Suddenly I cannot go above 12. If I uncheck the manual option, it still stays stuck on 12. Then, when I try to record, the recording stops and the message tells me the noise floor is too low. How do I get around this?

 

Thanks for any advice.

Hi,

 

You need to lower the noise floor.

That message saying the noise floor is too low, is correct.

But it means the opposite to what you are thinking.

 

It means that the noise floor of the song playing, is to low to record from, because you have set the noise floor setting so high.

The noise from the record/tape, needs to be louder than the setting for the recording to start.

 

Golden uses the noise floor to detect the silence inbetween songs so it can split them in the right place.

So the idea is that you start playing a record.

When its changing songs and you can't hear anything, that is when you measure the noise floor.

 

So then when your recording, and the record changes songs, golden will detect this and split the recording file automatically for you.

Now if the noise floor setting is too high, the music playing never goes over this level, so it never records because it thinks its always between songs.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...