Jump to content

Ldebmaca

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ldebmaca

  • Rank
    Novice
  1. Firstly, I didn't upgrade to version 8.2. Now my Olympus foot pedal won't work because I have to buy the new version. I don't want to do that. Secondly, when I try re-registering my product i get a message that the product code I have is for version 7.xx and older. How do i get my older version of Express Scribe back?
×
×
  • Create New...