Jump to content

yonargi1

Members
  • Content Count

    106
  • Joined

  • Last visited

Community Reputation

0 Neutral

About yonargi1

  • Rank
    Expert
  1. Thank you so much for your assistance. I now have a beautiful introduction for my expected YouTube channel. I found your directions easy to follow, even to turn down the loud audio. Now I have a beautiful intro and am having the same problem with my extro. There may be something atypical about my software. A job that should have been easy is impossible. All I am trying to do is to put my video and audio on the timeline together without a vertical hole. Shouldn't that be easy? I've done it many times before. Is there any way I can get a screen shot of the problem to you. I'm so sorry to be li
  2. https://www.dropbox.com/sh/snfl5hq39qhlb58/AADUWW5QfCWb64YCrJOxRKcma?dl=0
  3. I'll try it. -0-0- It didn't work. Audio is a single track unlinked from the video. I tried pulling the tracks together, which should be a simple thing, but they wouldn't go together. I am wondering if the extensions should be exactly alike. These are .mp3 and .mp4. I''m wondering if they should be exactly alike. But I thought the video was .mp4 and the audio was .mp3 (or the other way around) and that was as close as they would go. Do you have any other suggestions? What is a portable project folder?
  4. I am trying to add audio to my beautiful video, but they won't go together. In the timeline I have video up to a point and then the audio begins, and I can't figure out how to get them together. I am using the trial version of VP, Windows 10 and the Chrome browser, watching my extensions carefully and now have .mp3 and .mp4 on the audio and video respectively. Can anyone hazard a guess at what I'm doing wrong?
×
×
  • Create New...