Jump to content
madikonda

Uplink Driver problem on Win 2003 Server

Recommended Posts

I am trying to use uplink on a windows 2003 server (sbs).

 

The installation was fine. and the uplink audio driver exists in the system hardware audio section.

 

However in skype there is no default audio driver setup. And unable to use uplink there, because i cannot see it in skype.

Therefore when i make or receive a call i get an error in skype.

 

Do note that i do not have physical audio card in the server.

 

Any help in solving this issue will convince me in pruchasing the software, as i am a heavy voip user.

 

thanks

Share this post


Link to post
Share on other sites
I am trying to use uplink on a windows 2003 server (sbs).

 

The installation was fine. and the uplink audio driver exists in the system hardware audio section.

 

However in skype there is no default audio driver setup. And unable to use uplink there, because i cannot see it in skype.

Therefore when i make or receive a call i get an error in skype.

 

Do note that i do not have physical audio card in the server.

 

Any help in solving this issue will convince me in pruchasing the software, as i am a heavy voip user.

 

thanks

 

I would try installing this on an XP machine with a sound card, but disable the sound card and see if the same issues happens, if so then enable the sound card and see if it works. then we will know if it have to have a inital sound card to run correctly.

 

no reason to buy a sound card if its not needed.

 

I personally have the whole setup running on a win 2k3 ent server with a sound card. (axon, ivm, MOH, uplink and skype).

Share this post


Link to post
Share on other sites

folks,

 

I managed out how to install on a remote server.

 

The problem is not related to Uplink nor Skype.

 

First, you have to enable the audio features of 2003 (most versions came disabled, Control Panel, Sound and Audio Devices, Enable)

 

Second, when you use RDP to access your server, windows hides all other audio devices, so, you have to use VNC or other remote control software.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...