Jump to content
ionvop

Virtualdub Plugins don't work

Recommended Posts

I've had VideoPad for half a year and I've only been using its default effects when editing my videos and now I want to expand my capabilities by using external plugins.

This is my first time using a plugin so I may not know what I'm doing but I did the following:

  • I downloaded a VirtualDub plugin (I got it from Infognition)
  • I extracted it to a folder
  • I load it from the pull-down list of effects in the Video Effects dialog.

So I tried to test some of the plugins on a sample video and when I did, nothing changed.

I tried adjusting some parameters to see if anything happens but still nothing.

Is it because my version of VideoPad doesn't support plugins? Is it because the plugins I downloaded doesn't actually work? Or is it because I had no idea how these things work.

If anyone can help me, I'd really appreciate it. 😄

 

videopad plugin.jpg

 

P.S. Subscribe to Pewdiepie, the sub gap is closing again.

Share this post


Link to post
Share on other sites

well mine dont work either I  had to get a new laptop a couple of months back and it was windows 10 so I paid to upgrade videopad to work on there and today I thought it was about time I used a plug in not working at all... reboot system... try it on different video files ... nothing happens .... what am I doing wrong????

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...