Jump to content
Sign in to follow this  
Ricc

Error loading effects or transition icons

Recommended Posts

Hi everyone - I'm new here, but I have been using Videopad for a few weeks. So, whilst I would still class myself as a new user,  I'm a technically savvy enough one to configure physically seperate drives for caching and have used professional audio editors for years.  

I'm on Windows 7. I wonder if anyone else has experienced this?

 

I'm now  getting a splash screen message  at start-up which is this:  

 

Quote

 

There was an error loading one or more of the effect or transition icons.  Please reinstall VideoPad to fix this problem.
If the problem persists, contact NCH Software support at http://www.nch.com.au/support/index.html

 


 

I have done as they suggest - initially doing a repair install, and then - when that made no difference - a full uninstall, re-boot and then re-install and re-register. Still no difference.  Whilst this would only be annoying,  I now seem to have lost the option to apply transitions to any clips in the sequence other than one option of 'Random'. Even a simple fade  no-longer seems to be an option.

I can't help but wonder if these two things are related.  I have the latest version ( I checked again today) and I have not loaded any external plug-ins of any kind.

 

Some suggestions would be appreciated - if anyone can help!!  Thanks. 

 

Ricc   in UK

Share this post


Link to post
Share on other sites

Many thanks.  I'm sorry if this has been discussed previously - I did search first. 

Good news is that running as Administrator really does seem to have worked.

No splash screen  - and I now have transition options again!

Thanks again! 

 

All the best,

 

R

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×