Jump to content
Sign in to follow this  
Switcheroo22

Switch automatically populates Genre field with (148)

Recommended Posts

After the Switch Sound Format Converter completes the conversion of WMA files to mp3 files, I usually don’t input any tag into the Genre field.  Nevertheless, when I don’t input a tag and when I later view the converted files detail using Windows Explorer, the Genre field will show “(148)”.  What does (148) mean?  How can I prevent Switch from automatically putting this “(148)” tag into the Genre field when I want the field to be blank?  Thanks.

Share this post


Link to post
Share on other sites

I've never seen that before, but there are exactly 148 predefined Genres. Under Options-->Automatic Tag Writing, do you have "Copy track information from the CD database into the output file audio tags" checked?

Share this post


Link to post
Share on other sites

Hi, N_C_H_josh.  Yes, under Automatic Tag Writing, the option for "Copy track information from the CD database into the output file audio tags" is indeed selected.  I never concerned myself with that option because I haven't been dealing with CD's when using Switch.  So I went ahead and un-checked that option, and then converted 2 other WMA files to mp3 files, while leaving the Genre field blank.  Unfortunately, "(148)" is still showing up in the Genre field in the final mp3 files.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...