Jump to content

simplicitydown

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About simplicitydown

  • Rank
    Novice
  1. Seems like a minor detail but important in some cases, I am able to use the rotate video effect to rotate a picture clip a given amount over a given time, but only clockwise...I have watched youtube tutorials on the subject, searched the libraries and can find nothing... I am sure there is something dead simple eluding me on this one 😛 Thanks you guys are the best - my young kids absolutely adore the few video compilations that I have managed to complete of the super crazy fun times we have together (going to the zoo, air park etc...) - sometimes it seems like watching what we did in awesomely-dad-directed form afterward is almost more fun then the actual original experience 😛 - In any case, if I figure some of this stuff out, all the money and time will totally be worth it for the legacy that our videos create. Thanks so much.
  2. Hi all, I swear I am getting CLOSE to being able to use this program proficiently... I am trying to insert a jpeg into the timeline. In both the timeline and the images/video box near the top left when I drag the photo in to the field it appears blank. When played through in the timeline, the video just goes black and also cuts out the audio (song) that is playing throughout the video for the duration of the jpeg. I have tried restarting, googling around, and can find nothing. By all accounts it is just a regular jpeg. I took a jpeg, ran it through google deep dream, saved the resulting image as a jpeg, and it will no longer load. I have done this exact same thing in another video and had no problem. I have made a lot of progress on this video and was really really hoping to not have to start the whole thing over due to some tiny inexplicable flaw like this. I have tried saving it as a .gif and loading it then, same result. Pleeeeeease help meeee! Thanks so much
  3. Hi, I know that if one holds shift, you can click multiple clips one by one and then move them together. However while editing lots of parts of a video that have multiple clips working together (many short images, text and audio etc...) this ends up taking an incredible amount of time. Say I want to move 3 bars to the right, those 3 bars might have 20 little clips in different layers, so I would have to shift click them all, move them, and what if I want to move them again, back one space - you have to painstakingly clicking each one again??? It seems like someone else MUST have noticed this was a problem. Click-dragging over multiple clips one would think would be the obvious solution to highlight desired clips to move as a group, but click-dragging over items in the timeline seems to do nothing. Ctrl-A and holding alt while moving clips doesn't work, because that is of course moving all of the clips in the entire movie. Please please help.
  4. simplicitydown

    No way to move multiple clips without entire project glitching to pieces

    lol and when I want to cut a clip to splice on in to the middle of a video, all the following clips automatically jump the the left locked to the clip that was cut - so again but in another way not being able to control multiple click and drop dragging of elements becomes the sinister destroyer of things :p...
  5. simplicitydown

    No way to move multiple clips without entire project glitching to pieces

    Hi, thanks so much . While ctrl+A then holding alt while dragging did successfully enable moving all the clips. And I discovered that whenever videos are placed in video track 2 instead of 1 - they turn black as mentioned - track one they appear again. The problem now is that after moving them all out of the way, inserting the new clip at beginning - how do I move all the clips back together to seam up with the new clip? Any manner of holding left and dragging to highlight the desired clips and trying to move them as one remains completely elusive, which still realllly throws a stick in the spokes of composing with this program.. ❤️
  6. I dropped a lot of money on this program with high hopes of making a bunch of zany videos with my kids but so far have only been met with hair-pulling frustration. I loaded a few images, a text effect, a video, and an audio clip playing over top of these things. All good. THEN we decided that we wanted a different video clip at the start of the movie... So this leads to the 'should be simple like on all other programs but cannot find an answer anywhere online even though many people are asking the same thing' situation. Ctrl+A highlights everything as one would expect, but when one moves the clips when they are all highlighted to move them as a group, they all snap back to the beginning of the film no matter what. I had varying results by painstakingly trying to ctrl+shift click every single clip and effect without clicking a millimeter in the wrong spot, and not all of them will move at once, seemingly randomly. So trying to move and realign each separate clip a few seconds down the timeline resulted in complete catastrophe. Now the video clip that I am trying to load appears black no matter how or where I load it, although the audio plays. The text effect still appears in the timeline, but will not appear in the video. Even if the video and text still appeared, I would now have to re-readjust every single other clip to lign up with the end of the new video at the start of the film individually, which would probably glitch out the program and destroy our work even more, so I am asking for help to try to figure this out and console the kids. What was supposed to be fun family time turned into angry confusion time. Please, please help, the dent this program put in my wallet is too large for these kind of problems!.. Thanks so much.
×