Britt

Please help

3 posts in this topic

Posted (edited)

I've got a behringer umx610, trying to connect with mixpad. The shop I got it from said all they did was plugged the USB from the keyboard to the PC and it automatically popped up on their screen. When I plug it up to mine, these four lights just blink and nothing else happens. I just want to record some damn music, it shouldn't be this difficult, right? I also tried fruity loops..No hope there either...

 

 

 

The four lights on the keyboard are the lights that are blinking, nothing happens on the PC...

Edited by Britt
Forgot

Share this post


Link to post
Share on other sites

Quick update, now I'm on the midi editor, and it's showing my umx610 but I don't hear anything when I press keys, the user memory light is on, headphones are plugged in, I hear nothing

Share this post


Link to post
Share on other sites

It seems that you might be having a driver issue. Please make sure your Windows' or Mac's drivers are fully updated, also make sure to download and install the latest drivers for your Behringer umx610 from the manufacturer's website. If 2 different programs are not recognizing the keyboard then the issue shouldn't be with MixPad. I would suggest contacting the keyboard manufacturer for support, if they say everything is OK and works with fruity loops, you could try entering a support ticket at http://www.nch.com.au/support/supportcontact.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now