Jump to content


msv Sony plug-in


  • Please log in to reply
5 replies to this topic

#1 Guest_David Martini_*

Guest_David Martini_*
  • Guests

Posted 31 October 2005 - 01:30 PM

Loading msv files into Express Scribe causes and error message that says I need to install the plug-in, even though I already did.  Anyone who has had success with this plug-in, your installation procedure would be greatly appreciated.

#2 Guest_Guest_Stephen_*_*

Guest_Guest_Stephen_*_*
  • Guests

Posted 26 November 2005 - 11:04 PM

On a PC, use the FREE program Wave Pad, http://www.nch.com.au/wavepad/ , along with the Sony msv plug-in, http://www.nch.com.au/scribe/sony.html . You can convert the MSV file to any other audio format that the Mac can use.

Does anyone else find it annoying that Sony never learned from their mistakes, most notably the death of Betamax? Proprietary formats hold no future.

Stephen

#3 dtb

dtb

    Novice

  • Members
  • Pip
  • 5 posts

Posted 27 November 2005 - 08:34 AM

David Martini, on Oct 31 2005, 08:30 AM, said:

Loading msv files into Express Scribe causes and error message that says I need to install the plug-in, even though I already did.  Anyone who has had success with this plug-in, your installation procedure would be greatly appreciated.

<{POST_SNAPBACK}>


If you haven't already done so, check that under Settings/Files in Express Scribe that you have checked off "msv".  If you have an older version of Express Scribe you do not see the Files tab available in the newer versions.

#4 kaybentley

kaybentley

    Novice

  • Members
  • Pip
  • 3 posts

Posted 26 December 2005 - 03:04 AM

David Martini, on Nov 1 2005, 12:30 AM, said:

Loading msv files into Express Scribe causes and error message that says I need to install the plug-in, even though I already did.  Anyone who has had success with this plug-in, your installation procedure would be greatly appreciated.

<{POST_SNAPBACK}>

I am having the same problem and have tried everything.  Do you know or have you fixed the problem?

#5 Guest_Rajesh_*

Guest_Rajesh_*
  • Guests

Posted 19 January 2006 - 04:59 AM

Hi guys ..

This seems a serious issue .. i wonder why it is not woking under windows 2000/98 even after the plugin installation .. but surprisingly it is working fine if the OS is windows XP/2003 .. plz plz ..we have to fins a solutions..

Rajesh

#6 Guest_J Rowland_*

Guest_J Rowland_*
  • Guests

Posted 01 February 2006 - 07:19 PM

David Martini, on Oct 31 2005, 01:30 PM, said:

Loading msv files into Express Scribe causes and error message that says I need to install the plug-in, even though I already did.  Anyone who has had success with this plug-in, your installation procedure would be greatly appreciated.

<{POST_SNAPBACK}>


Did you ever get an answer to this? Same thing is happening to me and tech support has not replied. Can you help me? Thanks