Jump to content

Can't burn bluray: Sense data: 05 26 00


Recommended Posts

I just spent 70$ on this software, thinking that it would work flawlessly, but when I tried to burn a bluray (with some random mkv files, total size of 37GB) the software returned an error: Sense Data: 05 26 00, Error writing to Disc.


I selected UDF for the filesystem as I had some large names in my files.



I expect a solution ASAP. Also, let me know how are you going to refund me the cost of a blank bluray disc wasted because of a bug in your software.



Link to comment
Share on other sites

  • 2 years later...

Was having the same issue.   I was using a USB 3.0 burner that was only powered over USB.  Once I plugged it into a powered USB 3.0 Hub (it was the only thing on just in case), it worked perfectly.   I was on a MacBook pro, and did not have anything plugged into the 2nd USB port but it seemed after about 5-9% of burning the drive would stop the write light flashing but would act like it was still writing.    

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...