Jump to content
StepBD

How to disable built-in hotkeys in Express Scribe for Mac?

Recommended Posts

Is there a way I can prevent individual built-in hotkey settings from working?  I normally use Cmd-[right arrow] and Cmd-[left arrow] to jump to the end or beginning of whatever line of text I am typing (eg in MS Word).  But if I do this in the transcription notes window of Express Scribe Mac, it moves the current position pointer in the audio to the end or beginning, losing my place.

I tried creating new key combinations for jumping to the end or beginning of the audio in the Preferences, which work fine, but they don't prevent the built-in hotkey settings from doing the same.

I am using the latest version of the software under MacOs Mojave.

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...