Jump to content
partha

Video quality is not the best

Recommended Posts

Hi,

I've set the settings exactly as specified at http://www.nchsoftware.com/capture/kb/1617.html  and yet, the quality of the recording is not the sharpest. I remember configuring the X264 settings in a window as you can see in the linked screenshot below but can't find that option anymore

It's the option "Keep input colorspace" that gave the best quality output. Is that functionality removed?

https://drive.google.com/open?id=1qMenKKBmRXVsgCtrMuarlcA15fw4GnCC

Share this post


Link to post
Share on other sites

Have you try this settings?: 

  • Select .wmv as a output format in the Record Screen As: dropdown menu.
  • Click on the Encoder Options.... button
    1. From the Video Compressor: dropdown menu, select Windows Media Video 9 Screen
    2. Leave Video Bitrate (kbits per second): at the default maximum
    3. Click the OK button

If the issue continues, please open a support ticket at: http://www.nch.com.au/support/supportcontact.html?software=Debut&support

Share this post


Link to post
Share on other sites

Thanks for the response. I  did that  but still, the issue exists; I've created a support request. Just to clarify, I wanted to know if that option "keep input colorspace" was removed

Share this post


Link to post
Share on other sites

I figured it out; turns out that the X264vfw codec needs to be installed separately  and then,   the option shows up as a video compressor for the .avi format, called x264vfw 

With x264vfw as the compressor, under compression settings, the option "keep input colorspace" needs to be enabled for lossless quality outputs 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...