Jump to content
DJP

http://78.16.132.139:88/

Recommended Posts

Trying to test a stream on the same PC that I use to generate the stream.

The attached URL does not work - http://78.16.132.139:88/

As far as I can make out, the firewall has been turned off for Broadwave.

How do I sort this problem, and if I can't sort it, can I get a refund?

Regards,

 

 

djp

Share this post


Link to post
Share on other sites

iN ORDER FOR THE SERVER TO TRANSMIT OUTSIDE TO THE INTERNET YOU MUST VERIFY THAT THE PORT YOU ASSIGNED IS SITTING OUTSIDE OF THE FIREWALL.

IN OPTIONS, DID YOU RUN THE WEB ROUTING AND TEST WIZARD? IF NOT TRY THAT. INSTRUCTIONS ON HOW TO OPEN A PORT ARE DETAILED AS WELL.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...