Jump to content
danysvay

BroadWave stream url does not work

Recommended Posts

Hi,

It depends from which network you are connecting, the application port and possible firewalls, please review the following:

1. From Options > Web Access > check mark both case "Local Network" and "Internet" and run the Wizard...at the end your current status should be "Your network is configure properly" IF this is not the case, open the application port(on your router) to allow TCP over your IP and re run the wizard.  

Note: To connect to the stream from the same network use the Local Network IP on your browser, to connect from a different network, use the Internet IP to reach the stream.

2. Disable antivirus firewalls on both sides of the connection, meaning from where you are streaming and from where you are trying to access. 

Best regards, 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...