Jump to content
Sign in to follow this  
kjekk

Sudden error when registering with voip-provider

Recommended Posts

Hi, yesterday I installed the axon pbx. I put in all the data and set up the router with port forwarding and everything worked!!! After a couple of hours the registering process wouldn´t work. In the log it says: "Server sip.phonzo.com:5060 did not respond to register (user sip:xxxxxxxxxx@sip.phonzo.com:5060)

Check server details for that line"

I´ve been trying to put everything in again, but still the same error...

Any suggestions?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...