Jump to content
Sign in to follow this  
nremtp2218

Streaming quits after 3 seconds

Recommended Posts

Somewhere between my like of education in computer programming and the difficulty of this program I am at a standstill. After several hours work I have everything setup properly with a static IP on my computer I'm using to stream by and fowarded the appropriate ports and have the router set up properly. When an outside user clicks on my link WMP opens and plays for three seconds then stops. Also, I have tried to run the broadwave link as the background sound on the site and that doesn't work either. I dont think there can be a problem with any kind of error on the site editing but I'm completely lost at this point. Any help from anyone would be greatly appreciated.

Share this post


Link to post
Share on other sites

Hi

 

I presume the music track or live stream lasts more than 3 seconds. :)

 

It could be that the bandwidth is not sufficient and WMP is trying to buffer the stream again. What error / indication does WMP give?

 

I have found that WMP needs to buffer much more than Winamp, so perhaps try Winamp and see if it experiences the same problem.

 

Please post again with the error message.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...