Jump to content

Jhamaker

Members
  • Content Count

    1
  • Joined

  • Last visited

Everything posted by Jhamaker

  1. I run a movie theatre and use WavePad to make the showtimes recording. I have been doing this for a number of years with no problems, but recently starting having all kinds of problems with consistency. My normal routine is as follows Close my office door and turn off anything making noise. Create a new Mono recording. Record the script, pausing at the end with about 5 seconds of dead air. Select the dead air at then end and Noise Reduction>Grab Noise Sample Select the entire recording and select Noise Reduction>Apply Spectral Subtraction Clean up any places where I stumbled during my script, or any other garbage sounds - coughs, sniffs, phone ringing, etc. Apply Automatic Gain Control Apply High Pass Filter Typically this process gives me a fairly consistent wave pattern with everything except a few peaks falling between the -6db markers on the scale. However, I will occasionally have recordings where the noise removal doesn't remove all the noise, or the automatic gain control will give me a considerably louder wave pattern where the peaks are more in the -3db range. One additional note. I normally make several different recordings during the same "session". For whatever reason, I will sometimes have 3 recordings which are fine, then a 4th with the problems above. So far I have not been able to determine a pattern which might be the cause for either problem, so I thought I would ask here. Any feedback would be appreciated.
×
×
  • Create New...