Jump to content


LOGO


  • Please log in to reply
3 replies to this topic

#1 deborah10236

deborah10236

    Novice

  • Members
  • Pip
  • 1 posts

Posted 11 October 2011 - 08:05 PM

I just statred using Express Accounts. Love it, but can't get logo jeg image to show up on my invoice. The other changes I made show up in preview, but no image of my logo. Is there a file size limmit or something. One odd thing that happens is when I'm in company Options and add the logo, when I try to preview it pops up a screen that says settings need to be saved. I do not see any button that says save, so I hit ok. Does anyone know what the problem could be? I'm fairly computer savvy, but this has me stumped. (Again the other changes I made under options are appearing in preview.)  :)

Okay... I figured it out myself, but will leave this up incase anyone else is having the same problem. The jpeg size needed to be reduced to the size I wanted it to be on the invoice.

#2 sparkler_dynamo

sparkler_dynamo

    Novice

  • Members
  • Pip
  • 1 posts

Posted 04 December 2011 - 03:33 PM

View Postdeborah10236, on 11 October 2011 - 08:05 PM, said:

I just statred using Express Accounts. Love it, but can't get logo jeg image to show up on my invoice. The other changes I made show up in preview, but no image of my logo. Is there a file size limmit or something. One odd thing that happens is when I'm in company Options and add the logo, when I try to preview it pops up a screen that says settings need to be saved. I do not see any button that says save, so I hit ok. Does anyone know what the problem could be? I'm fairly computer savvy, but this has me stumped. (Again the other changes I made under options are appearing in preview.)  :)

Okay... I figured it out myself, but will leave this up incase anyone else is having the same problem. The jpeg size needed to be reduced to the size I wanted it to be on the invoice.


I have the same problem but only in Windows, on my Mac it seems to work. I am using a PNG file however. Your suggestion did not work for me.

#3 GrahamW

GrahamW

    Expert

  • Members
  • PipPipPipPipPip
  • 145 posts

Posted 05 December 2011 - 04:14 AM

my image works and it is jpg not jpeg

Graham

#4 tutor

tutor

    Novice

  • Members
  • Pip
  • 2 posts

Posted 10 May 2012 - 06:04 AM

anyone know how to add logos to statements?