Jump to content


BroadWave Audio Server Flash Player Autoplay


  • Please log in to reply
4 replies to this topic

#1 ralphchrisdavis

ralphchrisdavis

    Novice

  • Members
  • Pip
  • 4 posts

Posted 05 May 2011 - 09:34 PM

What I am looking for is how to modify the inserted web page code so that when the Flash Player loads it also plays automatically.  By default you have to hit the play button.  I have the Flash Player opening up in a separate window from a link on my main web page.  I am looking for a method to have the Flash Player start playing automatically when that window opens.

Below is my inserted code.  I have tried various autoplay parameters such as the ones in the code below with no success.  Can one of you programmers help me?


<object
classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://download.macr...ersion=9,0,0,0"
height="20" width="30">
<param name="movie" value="http://98.213.73.177..._mp3_maxi.swf">
<param name="quality" value="best">
<param name="FlashVars" value="autoplay=true&amp;width=30&amp;showslider=0&amp;mp3=http://98.213.73.177:2002/broadwavehigh.mp3?src=1">

<embed src="http://98.213.73.177...r_mp3_maxi.swf"
flashvars="autoplay=true&amp;width=30&amp;showslider=0&amp;mp3=http://98.213.73.177:2002/broadwavehigh.mp3?src=1"
quality="best" type="application/x-shockwave-flash"
pluginspage="http://www.adobe.com...getflashplayer" autoplay="yes" height="20" width="30">
</object>

#2 ralphchrisdavis

ralphchrisdavis

    Novice

  • Members
  • Pip
  • 4 posts

Posted 07 May 2011 - 07:43 PM

Someone must have an idea on this one. Is the answer so simple that I can't see it right in front of my face?

#3 ralphchrisdavis

ralphchrisdavis

    Novice

  • Members
  • Pip
  • 4 posts

Posted 25 May 2011 - 07:46 PM

Doesn't anyone have an idea on how to cuase the Flash Player to autoplay?  The parameters I have in the original code do not work.  Could someone at least tell me if my syntax is correct?

#4 Disfunctional DJ

Disfunctional DJ

    Novice

  • Members
  • Pip
  • 3 posts

Posted 28 November 2011 - 03:22 AM

Can you send Me the FLA File? and is this Action Script 2.0 or 3.0 your working in?

#5 Boss Fan

Boss Fan

    Novice

  • Members
  • Pip
  • 1 posts

Posted 24 December 2012 - 11:35 PM

Here's a good place to start: https://developers.g...getting_started ...

Then check out this link:  http://www.youtube.c...on=3&autoplay=1

Confusion arises when we forget that only certain versions will actually autoplay -- I cite version=3.. then the option "...?version=3&autoplay=1" should work when tagged on the end of the video URL.

Also try this link: http://www.becca-black.com/.

Good luck.

EDIT:

To be more specific:  https://developers.g...ayer_parameters