Jump to content

IVM and CAHTA


Negus
 Share

Recommended Posts

Hi,

 

I installed IVM with a SHT-8B/PCI card (TELCTAS8), IVM works only when the call is on the line 1, see below

 

11:17:26 Answered line [1 "CAHTA 0"] call number [23] cid [] did[CAHTA 0] drn[0 (0ms)]

 

when the call is on other line IVM said "Answered line" but in fact no, it's no the right line but always CAHTA 0, see below

 

11:19:45 Answered line [2 "CAHTA 1"] call number [24] cid [] did[CAHTA 0] drn[0 (4265ms)]

11:08:28 Answered line [4 "CAHTA 3"] call number [21] cid [] did[CAHTA 0] drn[0 (4265ms)]

10:54:44 Answered line [6 "CAHTA 5"] call number [19] cid [] did[CAHTA 0] drn[0 (4157ms)]

 

What's wrong, any ideas?

 

Thanks

Link to comment
Share on other sites

Hi,

 

I installed IVM with a SHT-8B/PCI card (TELCTAS8), IVM works only when the call is on the line 1, see below

 

11:17:26 Answered line [1 "CAHTA 0"] call number [23] cid [] did[CAHTA 0] drn[0 (0ms)]

 

when the call is on other line IVM said "Answered line" but in fact no, it's no the right line but always CAHTA 0, see below

 

11:19:45 Answered line [2 "CAHTA 1"] call number [24] cid [] did[CAHTA 0] drn[0 (4265ms)]

11:08:28 Answered line [4 "CAHTA 3"] call number [21] cid [] did[CAHTA 0] drn[0 (4265ms)]

10:54:44 Answered line [6 "CAHTA 5"] call number [19] cid [] did[CAHTA 0] drn[0 (4157ms)]

 

What's wrong, any ideas?

 

Thanks

 

I am having almost exactly the same problem. I have 16 lines and only line 1 will actually pick up. I have the same boards (2)

 

Did the previous version of the software work? Can I get an older version and try it?

 

This is a real problem.

 

Duffy :(

Link to comment
Share on other sites

  • 4 weeks later...
  • 3 months later...

I have the same problem but I am making outbound call. IVM with CATHA voice card can only make outbound call for single line and their technical support never answer me back about this problem.

 

I am now trying to solve the problem myself. I wonder if it's the driver version problem of the CATHA card.

 

I will let you know if I can get this problem solved.

Link to comment
Share on other sites

I would like to update everyone as I found that the NCH technical support on the web suggested to use the very old version of driver 4.7.2.0 for CAHTA card. I contact Synway and they email me this old driver, and then I tried this. The result is the same. They also suggested not to use driver version 4.7.3.0 as there is a problem working with IVM.

 

Anyway, they said 4.7.2.0 was fully tested and work well with IVM

 

What the Fxxk !!!!!!!!!!!!!!!!!!

 

NCH please refund me the MONEY !!!!!!!!!!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...