Jump to content

IVM doesn't answer


Recommended Posts

I've searched the posts before posting this - i may have missed one, but here goes

 

I subscribed to callcentric and have downloaded and installed all of the Axon components

I am able to call out using either express talk or callcentric's softphones

 

I am also able to dial the number that callcentric has provided me - and this is where i'm stuck.

 

Once dialed, it rings and rigns until i get the automated leave a voice message - but i'm never prompted for the auto attendant.

 

I just want to test that an external user can call the callcentric #, be prompted to enter 101 for user a or 102 for user b. Then, if 101 is entered, it would go to voicemail; if 102 is entered, the number would be transferred to an external line - but since i can't get the autoattendent going yet, i don't know what i'm missing. This seems like a fairly simple fix that i'm missing.

 

A couple of things - the log from IVM:

 

09:10:53 Register authorization failed for sip:198@localhost

09:10:53 Error returned : 401 Unauthorized

09:10:53 Check username or password for the proxy server.

09:10:59 Register authorization failed for sip:199@localhost

09:10:59 Error returned : 401 Unauthorized

09:10:59 Check username or password for the proxy server.

09:12:25 Ringing on Line Simulator detected. Waiting until ring number 3.

09:12:25 Simulator 5555555555 [Answered]

09:12:25 Answered line [1000 "Simulator Line"] call number [7] cid [5555555555] did[simulator] drn[0 (0ms)]

09:12:25 Play file: C:\ProgramData\NCH Swift Sound\IVM\OGMs\VoIP Call Attendant Start.wav

09:12:35 Play file: C:\ProgramData\NCH Swift Sound\IVM\OGMs\VoIP Call Attendant Start.wav

09:12:43 Call disconnected

09:12:56 Ringing on Line Simulator detected. Waiting until ring number 3.

09:12:56 Simulator 5555555555 [Answered]

09:12:56 Answered line [1000 "Simulator Line"] call number [8] cid [5555555555] did[simulator] drn[0 (0ms)]

09:12:56 Play file: C:\ProgramData\NCH Swift Sound\IVM\OGMs\VoIP Call Attendant Start.wav

09:13:05 Call disconnected

 

Any suggestions as to where to start would be appreciated?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...