Jump to content

Express Rip no longer works after registering


Recommended Posts

When I purchased Express Rip I didn't buy the support option because I had successfully ripped 87 CDs with the trial version and it worked great. So obviously I thought why spend the extra $8 when the software does exactly what I need and I know how to operate it?

 

Because it worked so well, I bought and registered the software and now over about a 5 hour period trying everything I possibly can, it does not work anymore - it does not produce any files

 

I put in a retail CD and it comes back with a completely different track list (not for every CD though and I never had this problem with the trial) but the worst problem is it says it is ripping the audio but no file is produced. It creates the folder but no files are there.

I have uninstalled and reinstalled several times with no success, tried writing to a different drive, tried using my DVD drive instead of the CD drive but I knew it wouldn't solve anything because with the CD drive it does go through all the motions OK and you can hear the CD spinning and being read. I tried changing the output from mp3 to wav but I knew that wouldn't help and it didn't

 

I have searched the forums with no solution to the problem, except for some comment back in 2006 about always telling it to browse for a new folder for every single song rip. I tried it anyway but knew if I had to do that, well... it didn't work anyway

 

I understand you don't offer a refund after registering your software after using the trial and the software does what you need it to, but what about when after registering, the software no longer works at all?

 

And as for now making me pay another $33 for support! Well that's just not Aussie!!!!

 

I would really appreciate some help here please

Link to post
Share on other sites

there is no change to the program after registration, thats guarenteed

Im not following if this is one CD your having problems with or every CD since that one CD?

What about the old CD's that ripped ok before, if you tried one of those again what happens?

Link to post
Share on other sites
  • 5 weeks later...

I just bought and paid for this in full 2 weeks ago and now I cant even get into it? 38.00 bucks thrown away? And you cant re-register it comes back Invalid... what a waste of time when you have so many cd's to switch over to Mp3 files for a wedding... I am very disappointed Office Depot has software I plan on heading there monday sorry guys but this is a waste of my money time and makes me very displeased.. dont sell something if you onky plan to take peoples hard earned money from them to use something you see or 2 weeks.....

Link to post
Share on other sites

Cant get into it?

Did you follow all the instructions correctly in the emails sent with the codes? There is an address for a form to write to if you have registration problems which I think your having. I think your causing yourself unnecessary stress..

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...