Jump to content

Uplink audio does not appear in Skype


Recommended Posts

I have uplink installed on a test PC. It works great.

 

When I tried to install uplink on my test PC, the audio/speakers and microphone do not register with skype.

 

If I try a call, I get a message on skype that reads "Problem with playback device"

 

In skype, on the PC that works, it gives me an option to choose "uplink" for the microphone and speakers.

 

On the pc that does not work, this option is not present.

 

I have installed and reinstalled 2 times.

 

Any suggestions?

 

Thanks,

 

CCB :huh:

Link to post
Share on other sites
I have uplink installed on a test PC. It works great.

 

When I tried to install uplink on my test PC, the audio/speakers and microphone do not register with skype.

 

If I try a call, I get a message on skype that reads "Problem with playback device"

 

In skype, on the PC that works, it gives me an option to choose "uplink" for the microphone and speakers.

 

On the pc that does not work, this option is not present.

 

I have installed and reinstalled 2 times.

 

Any suggestions?

 

Thanks,

 

CCB :huh:

 

...Forget it. I was using Remote Desktop.... It works without remote desktop

Link to post
Share on other sites
  • 11 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...