Jump to content

(Definity + Vega + Axon + SIP2Skype) problem


Recommended Posts

Hello.

 

We have build the system to allow our Lucent Definity abonents make calls using Skype.

 

We are using Definity PBX, Vega 400 gateway, Axon software and 4 SIP2Skype licences.

SIP2Skype software and Axon are running on 4 Celeron computers.

 

Definity is connected to Vega using E1.

We configured our Vega 400 gateway’s dial plan so that Vega transfers calls to some directions to Axon and the Axon transfers calls to SIP2Skype (SIP2Skype are external lines for Axon).

 

Our Definity abonents can call any phone numbers using Skype.

BUT… Definity abonent can’t hear the call-confirmation signal while calling.

 

So, the calling abonent hears silence until called abonent picks up the phone and answers.

 

Besides, we are using tradional IP telephony provider and we transfer a number of our calls to it using SIP. We are not experiencing the problem with call-confirmation signal with SIP provider.

 

Please, help us to solve this trouble.

Thank you in advance

Link to post
Share on other sites
  • 4 weeks later...

I think this is a issue with axon itself, because axon does the same thing with ip voip providers when the call is transfered nothing is heard on the callers end but dead air.

 

I think NCH already knows and has plans to correct in some future version...

 

But who knows, i just wanted to give you a reply. i hate the no replys.

 

Maybe if NCH are reviewing they can speak to this....

Link to post
Share on other sites
  • 9 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...