Jump to content

Can't email


rgander
 Share

Recommended Posts

Good day all.

 

Here is the short of it.

 

Everything is working fine in IVM answering attendent other than emailing the mailbox holders with the wav file as an attachment.

 

I've tried smtp, with and without the username:password@.........., Sending using another (read few) accounts. The SMTP itself, SSL, basicly everything.

 

I would think that the SMTP would be simple enough. Anyone run into this problem ???

 

Windows XP

Outlook/office 2003

Lotsa Ram/HD Space

I can ping the SMTP host

Outlooks Email works fine (Pop3)

Passwords verified, and all permutations of the User/Pass tryied

 

Any suggestions would be greatly appreciated.

 

rgandy4b@telus.net

 

Thanx

Link to comment
Share on other sites

For the most part, I haven't really had trouble getting SMTP emails to work as expected. Not sure exactly what could be causing the problem.

 

Does the IVM status/log window or your mailserver (assuming you have access to) indicate any problems? If and when IVM says it is sending e-mails, does your mailserver log any activity to suggest that it is at least receiving requests from IVM?

 

If you still aren't having any luck, you can try one of the alternative options (i.e. using MAPI or setting IVM up as its own SMTP server)

Link to comment
Share on other sites

  • 3 weeks later...
Good day all.

 

Here is the short of it.

 

Everything is working fine in IVM answering attendent other than emailing the mailbox holders with the wav file as an attachment.

 

I've tried smtp, with and without the username:password@.........., Sending using another (read few) accounts. The SMTP itself, SSL, basicly everything.

 

I would think that the SMTP would be simple enough. Anyone run into this problem ???

 

Windows XP

Outlook/office 2003

Lotsa Ram/HD Space

I can ping the SMTP host

Outlooks Email works fine (Pop3)

Passwords verified, and all permutations of the User/Pass tryied

 

Any suggestions would be greatly appreciated.

 

rgandy4b@telus.net

 

Thanx

 

I have to check the 'server requires authentication' and fill in the name and user info I received from my internet provider. It took me a few tries to get it working.

 

Don

Link to comment
Share on other sites

  • 2 months later...
  • 2 months later...

Having same problem.

 

Syntax in smpt.myisp.com and the help system shows me to add :username:password.

 

My username is username@domain.com. Without 'domain.com' it simply gets response that 'username or password not accepted'.

 

With 'domain.com' the reply is 'unable to connect to mail server 'domain.com:password''

 

So, the question is how to force something in the process to understand that username@domain.com is all part of the username, in IVM terms, or maybe rather in SMTP terms?

 

Any luck with such user names anyone?

 

(same question posted in reply on similar thread http://nch.invisionzone.com/index.php?show...mp;#entry25762)

Link to comment
Share on other sites

I followed these directions and upgraded to the 4.20 beta... everything is fine now.

 

* * *

If you have email problems when using MAPI:

 

 

Do you have MAPI compliant email software installed? Eudora, Netscape Mail, Lotus Notes and Outlook(*) are MAPI compliant. If you do not have MAPI software installed, simply download and install the free version of Eudora from tucows.com.

Have you setup your email software as the default MAPI server? In Eudora use Tools / Advanced / MAPI / Always. In Outlook use Tools / Options / Make Default.

Are you running as a service under Windows NT/2000/XP? If so, you must change the "Log On As" password for the IVM Service to be able to send email. To do this, after you have set Run as Service, open Control Panel / Administrative Tools / Services. Double click on "IVM Service", select the Log On tab, select this account and then enter the name and password of the user account IVM must use to send email.

Outlook Problems: versions of Outlook cause problems because the automated send feature is disabled or it prompts you every time it needs to send a message (which defeats the purpose of automated email!). The easiest solution to this problem is to simply download the free version of Eudora from tucows.com. You will still be able to use Outlook as your main email application but you can setup Eudora simply for sending automated mail.

If you have any of the above problems you should consider using the IVM Internal Simple SMTP. To do this, click on the Email Settings button next to email on the Mailbox Properties box. Select Internal Simple SMTP and enter your ISP's mailhost server and your email address.

 

 

 

If you have email problems when using Internal Simple SMTP:

 

 

Have you entered your ISP SMTP mailhost server using the Email Settings button on Mailbox Properties?

If you receive an error message when attempting to send mail with SMTP your server may require authentication (ie. username and password) to send email. Use the format smtp.yourmailhost.com:username:password for the mailhost.

* * *

 

It is part of your help file - C:\Program Files\NCH Swift Sound\IVM\Help\h103.html (or something similar depending on how you installed IVM)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...