Jump to content

Voice Synthesis Error


SamanthaT
 Share

Recommended Posts

We have set up IVM to run outbound calls using the text-synthesiser because we are running variables. It seemed to work fine, however we purchased and installed a SAPI5 voice, set all of our defaults and other related settings to use our new voice, but now, no matter what we do, the voice that is produced during a call is still the default voice!

 

We tried restarting IVM, restarting the machine it is installed on, we double and triple checked all of our settings...and still, we can't get the new voice to work correctly. Is there anything else that could be causing us an issue? The system is running exactly how we want it to, with the exception of the voice.

 

We are running the software on an enterprise license, and the voice we are using is 22Khz.

 

Can anyone help??

Link to comment
Share on other sites

I have had similar problems to what you're describing, but not specifically with IVM (or any other NCH software for that matter).

I know I have had SAPI 5 voices that simply refused to play in some TTS software, but worked fine in others (it always worked with IVM for me though).

I also had some SAPI 5 voices that I couldn't get to work at all with most TTS software, after re-installing them the problem seemed to be corrected.

Lastly, I've heard that some TTS voices require that you have certain licensed software installed and/or running (e.g. Text Aloud) otherwise the Voices will refuse to work.

 

My Suggestions:

- Restart the computer if you haven't already done so

- Re-install the Voice & related software if possible

- Try using the Voice in other TTS programs like TextAloud

- Contact the manufacturers/creators of the voice and see if there are any special requirements for using the voice in third party apps.

 

By the way, what TTS voice are you using?

Link to comment
Share on other sites

We are using "Karen" from Nuance.

 

We have Text Aloud installed, we also tried "recording" her voice with IVM, and that worked fine. She also works in Verbose and Text Aloud...it's only when we try to use the synthesis on the fly for calls that we have an issue. It's really strange.

 

I'll try re-installing the voice, as that's about the only thing we haven't done. Still, she seems to work everywhere else, just not in that particular instance.

 

Thanks for your help.

Link to comment
Share on other sites

Strange, I have the same exact voice (as well as several others), and I've never had a problem using it with IVM. In fact, it was the default voice I used for quite a while.

 

Does it work fine when you use a different voice?

Link to comment
Share on other sites

  • 2 months later...

I believe this is a BUG.

 

I'm had the same problem. I couldn't get an OGM to synthesize speech with any voice other than LH_Michelle, which happened to be the DEFAULT tts setup in the Speech control panel applet. I discovered this while trying to resynthezise an OGM with a different tts voice from the OGM manager.

 

I tried clearing the audio, and resynthesizing the OGM text under 'Change Message Audio', 'Synthesize Speech' and selecting the Voice or Speech Engine. I also tried forcing the Text-to-Speech voice synthesis of the script under the Advanced tab of the OGM. Neither worked. However, I found that if I changed the default tts in the Speech control panel applet, I could resynthesize the OGM in the correct voice.

 

So, it appears that choosing a tts in the OGM manager has NO EFFECT on which tts engine will be used. IVM will use the default tts selected in the Speech control panel applet.

 

I'll contact tech support with this issue. Hopefully they will see this post and give us some kind of explaination.

 

Jimbo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...