Jump to content

Philips SpeechMike Pro


mpatterson
 Share

Recommended Posts

I have a Philips SpeechMike Pro, LFH5276. There are a few buttons that I have been unable to get to work properly.

 

In Options -> Devices I have specified the device as a SpeechMike under "Use Control Port"

 

  • EOL - This button is supposed to send my dictation to the default recipient. I have set up the recipient, I am able to send to the recipient by pressing the "Send" button in Express Dictate, it shows a brief popup and uploads the dictation to my FTP site and removes the dictation from my screen. However, when I press the EOL button I see the popup that appears when sending a file, it disappears, but the dictation remains on the screen. If I check the FTP site it has not uploaded the file.
  • INS/OVR - I would like to be able to toggle between Insert and Override mode using the SpeechMike. It has a button for this called INS/OVR. However, I am unable to get this button to do anything and it always defaults to Record at End.
  • Function Buttons - My SpeechMike has four function buttons. I would like to program these buttons to do something. If I go to Options -> Keys and try to add one of the function buttons, nothing happens. It doesn't detect the key press. This goes for all key presses on the handheld. I can program hotkeys on the keyboard, but I would also like to program the function buttons.

 

Is it possible to get these keys to work as intended in Express Dictate?

Link to comment
Share on other sites

  • EOL - This button is supposed to send my dictation to the default recipient. I have set up the recipient, I am able to send to the recipient by pressing the "Send" button in Express Dictate, it shows a brief popup and uploads the dictation to my FTP site and removes the dictation from my screen. However, when I press the EOL button I see the popup that appears when sending a file, it disappears, but the dictation remains on the screen. If I check the FTP site it has not uploaded the file.

 

I have been able to get this button to work on a few computers, it sends to the Default Send location. However, on other computers it still does not send. Express Dictate says "Packing DCT file" rather than connecting to the FTP location and sending the file.

 

I also have one computer that was originally sending but is now Packing DCT whenever I hit the EOL button.

 

Still have not been able to get the INS/OVR and function buttons to work.

 

I signed up for the Premium support on Thursday and e-mailed my question to NCH, however, they have still not got back to me. Does anyone know what their typical turnaround time on answering e-mails is?

Link to comment
Share on other sites

  • 2 months later...
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...