Jump to content

501 Not implemented


Recommended Posts

  • 3 weeks later...
SPA3000 / SPA3102 GUIDE

 

Dear The Expert,

 

Followed from "SPA3000 / SPA3102 GUIDE" what I got the following message :

 

Register attempt for sip: user@172.16.1.169 failed

501 Not implemented.

 

What I missed?

 

Please help

 

Thanks & Regards

Winanjaya

 

Hello,

 

If you haven´t solve the problem this is how I did to my spa 3102 adapter

 

I have just configured 2 SPA3102 in our network.

I used the setup guide of axon instead of the manual of the pinned topic. url: http://www.nch.com.au/hardware/setup/fxo.html

I have the two units working just fine. Configuring like this:

I don't need a extension to ring to the group, the configuration of the external line in AXON is set to group 701.

The things I have different from the setup guide is:

 

In the SPA3102 Web Configuration:

 

In the guide they say to Set 'PSTN Answer Delay' to 2. In my case I have to put 4 (For CID to appear)

One other thing is, you must set to No the PSTN Ring Thru Line 1. This let´s the axon manage the incoming call and the phone connect in the FXS port only rings if you set in axon configuration.

 

Regards

 

Bruno Abreu

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...