Jump to content

Ticking in Recordings around 30 seconds


vdoesborgh
 Share

Recommended Posts

I've used RecordPad with a PC in the past with no problems. But I just got RecordPad 2.10 and loaded on two separate Macs running Mac OS X (10.4.10) and a different computer running Mac OS X (10.3.2). After about 30 seconds I get constant ticking in my recording. I have tried everything from different microphones (internal and external USB--Samson C03U), different MP3 recording settings, recording as a WAV or AIFF file. The only thing that sometimes works is if I put my recording levels down to nearly nothing then there is no ticking, but then I don't get what I paid for: a way to easily record files that can be heard.

 

Anyone else had this same problem? I guess I made a mistake in buying 15 copies for my school to use to record music lessons. I should have tried before I bought. On top of it, I didn't think I'd have any problems so I have no tech support---so no answers to my problems.

 

(I accidentally wrote WavePad instead of RecordPad. I edited my original posts to reflect my original questions.)

Link to comment
Share on other sites

We have not released WavePad for Mac yet, so I'm unsure as to how you're running this. (Double check what you're using...) You can sign up to our beta program at the following link: www.nch.com.au/support/macbeta.html?software=WavePad

 

As for technical support, our staff answer every question sent to us. The level of purchased support determines the priority in our system.

Link to comment
Share on other sites

  • 3 months later...
  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...