Jump to content

More Vista problems

Recommended Posts

Basically, I've always used wavepad, switch, express burn, express rip etc.


I purchased an Acer Aspire 5100 laptop last week and loaded all the usual software onto it. Then I opened express rip and commenced ripping my CD albums to mp3 format.

I spent about 2 hours doing this before actually bothering to play one - big mistake.

Media player 11 opened, and then a pop up box appeared.


"Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file".

So I clicked on the web help button and got this...


You've encountered error message C00D1199 while using Windows Media Player. The following information might help you troubleshoot the issue.


Cannot play the file

Windows Media Player cannot play the file. You might encounter this error message for one of the following reasons:


The file type is not supported by the Player. For a list of file types (formats) that are supported by Windows Media Player, see the table on supported file types in this topic.


The file type is supported by the Player, but the file was compressed by using a codec that is not supported by the Player.


Your sound card or sound controller is not configured properly. Try changing the audio output device associated with the Player.


To change the audio output device

Click the arrow below the Now Playing tab, and then click More Options.


Click the Devices tab, and then double-click Speakers.


In the Audio device to use box, select a different sound card or sound controller.


The file type is supported, but you are trying to play it in a way that is not supported by the Player. For example, you might have tried to drag a DVD file with a .vob extension from a DVD to the Windows Media Player icon. Or you might have tried to open a .vob file by clicking Open on the File menu.


You are trying to play one part of a multipart file. Use a newsreader or other program to combine the files, and then try again.


So being the numpty I am, I followed the destructions and disabled the current speakers, enabling the other set of speakers listed.


They didn't work, so I went to disable them and re-enable the originals.


Well I would have done if they hadn't have vanished as if I'd deleted them


I spent ages going through different stuff including add hardware, system and device manager and couldn't find them.


So I atttempted a system restore, only to find that none of them would work


So after a great deal of trepidation, I used the two backup DVDs I'd burned off the night before and restored the laptop that way.


Two hours later and a load of stress re-installing all my software and it's back to normal thankfully.


I'd still love to know a way of getting the NCH software running though, if anyone has any solutions to this, they'd be much appreciated.


Once again, many thanks to everyone




Em x

Link to post
Share on other sites

Are you able to hear any sounds on your laptop? The problem wasn't the mp3 that Express Rip created (it's a simple standard mp3, nothing fancy here) but that Media Player had troubles with your soundcard.

Link to post
Share on other sites
Are you able to hear any sounds on your laptop? The problem wasn't the mp3 that Express Rip created (it's a simple standard mp3, nothing fancy here) but that Media Player had troubles with your soundcard.


Yes the soundcard works fine.

I'm running an acer aspire 5100 and vista is integrated into the acer software - apparently to remove one causes the other to fail (I've been on computer tech websites where experienced programmers have tried)


Downloaded mp3s from musicbrigade play fine when using media player 11, and I can open express rip and play an mp3 that I've just ripped. The problem is opening and playing it in media, that's when it won't work :(:(


In device manager it says;

Sound, video and game controllers - Realtek high definition audio

Click on properties, it says


General - Realtek high definition audio

Device type - sound video and game controllers

Manufacturer - Realtek

Location - location 0 (Internal high definition audio bus)

Device Status - This device is working properly


Driver - Realtek high definition audio

Driver provider - Realtek Semiconductor Corp.

Driver Date - 23/11/2006

Driver version -

Digital signer - microsoft windows hardware compatibility publisher


I attempted to update the driver but after the computer searched the web, it concluded that the driver was up to date and the correct driver.

Link to post
Share on other sites

Here's an interesting development - Last year I ripped a load of mp3s using express rip and saved them to mmc for my mobile phone.

Last night I plugged the mmc card into the laptop and copied over the files and guess what - they work :blink:


So why can I play ripped mp3s with a vista operating system that have been ripped using the same software on a PC running XP but it won't create new mp3s using the same format on vista?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...