Jump to content

Recommended Posts

I installed the trial SoundTap V 1.25, and after using and closing the program, my computer's audio stopped working.

 

I have tried the Control Panel - Audio - Sound Playback fix, which did not work.

 

I have rolledback and reinstalled my audio drivers, which did not work.

 

I have no audio from either programs, or system sounds. The only sound I have gotten at all are the confirmation sounds during driver install, and at shutdown.

 

In addition, the Nvidia NVMixer is showing audio playback on the spectrum analyzer, so I believe the programs and driver are working properly.

 

Help?

Link to post
Share on other sites
Guest nchto

Ensure that SoundTap is closed properly (Ctrl+Alt+Del and make sure it isn't running) and then check that the program which isn't correctly playing your audio doesn't override the default playback device for Windows (which you say is not set to SoundTap) and that both are set to your soundcard.

Link to post
Share on other sites
  • 5 months later...

I have the same problem as coug. I don't completely understand the answer of nchto. How can I set the default playback device for Windows to my soundcard? I'm using windows vista. I hope that nchto or anyone else can answer my question very soon.

Link to post
Share on other sites
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...