Jump to content

add an extension outside my LAN


Recommended Posts

dear friends,

i set up an axon server with some clients in my lan office

 

i'm trying to set up a client (Express Talk) to connect to my server from outside (home)

 

so i put this configurations

Full 'Friendly' Display name: Simone

Server (SIP proxy or virtual PBX) : my external ip (i take it from spam://www.ipchicken.com/)

Sip Number : 105 (this is my extension)

Password: ********

 

 

 

in my gateway virtual server,

i set up that the port 5060 goes to my server internal ip (192.168.1.3)

 

 

but it doesn't work!!!!

 

 

how can i do?

thanks,

simone

Link to post
Share on other sites

Hello Simone,

I have it working with the following rules.

 

Remote extension: SIP 5080 and RTP 8000

--

Router Axon network: SIP UTP 5080-5083 Wan site> SIP UTP 5060-5063 Lan site

Axon SIP 5060 and RTP 8000

 

Port 5060 Wan site I used for other applications.

 

Succes and regards Cor :rolleyes:

Link to post
Share on other sites
Remote extension: SIP 5080 and RTP 8000

Router Axon network: SIP UTP 5080-5083 Wan site> SIP UTP 5060-5063 Lan site

Axon SIP 5060 and RTP 8000

Succes and regards Cor :rolleyes:

 

i don't know where to set RTP in the client...

and also...

i didn't understand very well what i have to do :)

 

i'm not an expert!!!! can you please explain me better?

thanks a lot,

simone

Link to post
Share on other sites

Hallo,

 

In my case, I have on the remote extension (i.e. Express Talk in Network design) set SIP on 5080 and RTP 8000.

 

In the router on Axon site I have a portforwarding/porttranslation UDP 5080 (81,82,82) to inside LAN IP address 5060 (61,62,63) [[i use port 5060 WAN site on router for a other Voice application]]

In de router on Axon site I have a second portforwarding UDP 8000,01,02,03 to insite LAN IP address 8000,01,02,03

 

In the Axon PBX I have in Network design SIP 5060 and RTP 8000.

 

So I hope it work, perhabs you can set in remote extension and in router SIP port UDP 5060 in case 5080, please try it.

 

Succes, regards Cor :rolleyes:

Link to post
Share on other sites
  • 1 month later...

Ok mine is a little different here. I'm using Axon 1.2 and am able to connect into my PBX server from outside of my LAN but no audio come through, and sometimes the extension rings sometimes it doesn't. I don't know if I can get any sound back into the server from the external ext. What do I need to do?

 

I can connect and dial the extensions inside my LAN and I am able to use my dial plans from the external ext. if I dial the ext from with in my LAN it does not connect.

Link to post
Share on other sites
  • 1 year later...

I have succeseful installed ip-phone D-Link DPH-300S as Axon extantion through the internet.

By the way the scheme AxonPBX-----Router-----Internet------Router------Axon intenal ext. not so difficult to make.

Everything ok, but after called number I hear a one continual long tone while called ext. not answer yet.

Then we are speaking perfectly.

Befor Axon the same telephone worked normally with inother hardware PBX.

What do you think about this case?

Thank you.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...