Jump to content

Message Waiting Light or Lamp


Recommended Posts

I recently installed Axon and IVM but the message waiting lights don't come on when I receive a message. I have tried Polycom Soundpoint IP 500's, Grandstream GXP-2000's, and Snom 320's.

 

I am able to do this with Asterisk but not with IVM and Axon.

 

What am I missing?????????? :blink:

Link to post
Share on other sites
  • 2 months later...

Unfortunately, IVM doesn't support this feature yet. It does keep popping up in the suggestions for next version topic, so maybe in the future.

Link to post
Share on other sites
  • 1 month later...

Pitty, I'm also looking for this. I've some Siemens GIGASET S450IP phones and an old GIGASET 4000 confort. I now have to keep the old basestation up and running because the voicemail is in that box and this one does flash the light if there is a new message. With IVM I can't do this.

Link to post
Share on other sites
  • 6 months later...
Pitty, I'm also looking for this. I've some Siemens GIGASET S450IP phones and an old GIGASET 4000 confort. I now have to keep the old basestation up and running because the voicemail is in that box and this one does flash the light if there is a new message. With IVM I can't do this.

 

Has anything be done in this?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...