Jump to content

Windows Mobile 5 audio glitch


charlie3
 Share

Recommended Posts

I'd like to get Express Talk running on a Samsung SHC-i730 smart phone running Windows Mobile 5. (The software was recommended by a tech at Broadvoice. I have a voip phone service from them.)

 

In the audio setup wizard the microphone connection appears to be fine but in Sound and Playback volume test the test announcement cannot be heard on either of the two options options available which are "audio output" and [default sound out].

 

I tried disabling all the system sounds and reseting the device and this didn't help.

 

Thanks in advance for any suggestions.

 

Charlie

Link to comment
Share on other sites

I have the same problem of microphone working but no audio output on any of the two settings during the audio test. ( i havnt tried the bluetooth audio setting yet)

 

My phone is I-mate JASJAM with Windows mobile 5.

 

My phone works perfectly with Skype mobile via speaker phone or headphones but no audio output with Express talk audio test (version1.0)

 

is this a driver issue for this phone ?

 

thanks

Link to comment
Share on other sites

I just purhcased a Service Contract to post this issue - that is how important it is to me..... I have been testing about every SIP app for the PPC/WINDOWS MOBILE I can find, which is about 3 ..... and Express Talks (SEEMS SO FAR) to be the best - but this issue makes it unusable. The meters work like it is recieving audio, but nothing gets sent thru the codec or out of the device. ALSO - DTMF is not working either for VMAIL logins and the like.

 

So far - besides that, Express Talk seems to be the best behaved (light weight) and was VERY SNAPPY to setup calls. And I have done some heavy testing here including WM6-SIP (which is very shaky).

 

I think this product would be KILLLLLLLER here if this could get resolved......

 

I just posted under my support agreement moments ago...

 

Thanks and FYI

Link to comment
Share on other sites

For clarification I left out the fact that I have tested this with both WIRED and BT Headsets....

 

Based on the meters in the application - I don't think this is an issue with the input device. It seems like the received audio may not be being packetized and passed thru the respective Codec to the opposite end - just a theory

 

What has me so anxious here is how snappy the call setup was on both WIFI and 3G as well as the inbound audio. I almost had to verify it was not using my Cell Phone it seemed so good.....

 

Next step would be some type of Concacts DB or dial from within Outlook Contacts

 

Hopefully this will get respolved otherwise the rest is not important........

 

For the record my device is a Cingular 8525 aka HTC/HERMES

 

 

 

I just purhcased a Service Contract to post this issue - that is how important it is to me..... I have been testing about every SIP app for the PPC/WINDOWS MOBILE I can find, which is about 3 ..... and Express Talks (SEEMS SO FAR) to be the best - but this issue makes it unusable. The meters work like it is recieving audio, but nothing gets sent thru the codec or out of the device. ALSO - DTMF is not working either for VMAIL logins and the like.

 

So far - besides that, Express Talk seems to be the best behaved (light weight) and was VERY SNAPPY to setup calls. And I have done some heavy testing here including WM6-SIP (which is very shaky).

 

I think this product would be KILLLLLLLER here if this could get resolved......

 

I just posted under my support agreement moments ago...

 

Thanks and FYI

Link to comment
Share on other sites

I wanted to add one more piece.... I decided one more test, using headset, and during the call chose (RECORD) the conversation. It was certain on playback that the audio in both directions was captured, but the local talk (OUTBOUND) was not being passed along. Also, I did not hear any DTMF captured and not sure if IN-BOUND or what RFC is supported for DTMF.

 

I really believe if these few things are nailed this could be the SIP app of all for the PPC platform - the call setup and voice coming in seems FANTASTIC. And I have tested about every app for the Windows Mobile platform .... Also - the app does not weigh the device down, and is still very usable.

 

I hope we can work this one out.... I have 2 trouble tickets into support on this one.

 

-?- ;)

Link to comment
Share on other sites

I just made another post regarding ADVANCED LINE OPTIONS ---

 

http://nch.invisionzone.com/index.php?show...7&hl=mobile

 

This could be part of the issue (at least my issue) -- ... I see this in the help file but the screens are so hard to navigate, especially with landscape mode, that I could not see any way to entering this data - but assume it exists in a file.

 

Is the config file editable? Where is it if anyone knows?

 

Thanks ---

Link to comment
Share on other sites

  • 2 weeks later...
hello

 

also here on my HTC tytn / WM5 output sound doesn't work :(

 

Please fix thanks, seems to be a GREAT program !

 

 

Same problem here on Xda Orbit (HTC P3300) with Windows Mobile 5. No audio out/i hear nothing during a call

 

Audio in/Mic does seem to pic up the sound but the other side/person i speak with hears nothing...

 

This problem exists whether I use a headset or not

Link to comment
Share on other sites

  • 2 weeks later...

I too think that this is a fantastic voip program and use it effectively on my laptop. However, I'm yet to see a SIP client work properly from a windows mobile device. I want to get Express Talk working on my Jasjam but have the same problem where there is no output of sound through the test, and although the phone correctly rings out to a land line via Express talk, neither caller nor receiver can hear any sound (except for broken static).

 

Also, I'm it seems like a default sound output from the normal phone earpiece (ie the sound you that you listen to when the phone is near your ear) is a logical and sadly neglected default behaviour of existing SIP clients. I would like a speakerphone option but hardly wish to use this be default. This WM5 version of express talk is sooo close to right. It's going to be good to see it get over the line in the next little while (fingers crossed).

Link to comment
Share on other sites

I just read Jim Karpen's newsletter which also recommended Express Talk for Pocket PC.

 

I have tried several SIP clients for my Motorola Q with WM5 smartphone and none have worked.

 

After reading this thread, I thought I wait until we hear a response from NCH for the fix.

 

Any update on this problem?

 

-p2pvoice

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...

ok - I'm just curious - can one of you tell me exactly what the attraction is to VoIP on a cell phone? It's a phone already, right? Voice call minutes are included in your plan, usually with some level of free long distance, but bandwidth over cellular is more expensive and typically not very fast...what am I not seeing?

Link to comment
Share on other sites

In relation to the audio tests not producing any output. I am installing on a Dopod 838 pro and found the install creates two folders (in my case I was installing to my storage card during install)

 

/My Documents/Pocket Talk

 

and

 

/My Documents/PocketTalk

 

I found the actual wav files used for the test as well as ring and dial tones were in the Pocket Talk folder but the status window wanted to look in the PocketTalk folder. (notice the space)

 

Copying the wav files from the System Tones folder of Pocket Talk to PocketTalk allows there to not only be a ring tone but the audio test wizard actually has the test being played.

 

Beyond that I am seeing similar problems to those already listed. Can register fine with FWD and can call my FWD number from SIP Broker and successfully pickup but there is no sound coming through. Am still trying to figure out if it is a problem with my Express talk configuration or X-series on 3 or just me.

Link to comment
Share on other sites

  • 4 weeks later...

I get the same no audio problem.... and the audio level meters are going up and down when there is audio.......

 

Obviously a buggy application.

It's a shame really, it looks like the best SIP client for Pocket PC out there.. would be better if it worked!

Link to comment
Share on other sites

  • 2 weeks later...
I get the same no audio problem.... and the audio level meters are going up and down when there is audio.......

 

Obviously a buggy application.

It's a shame really, it looks like the best SIP client for Pocket PC out there.. would be better if it worked!

 

even someone has purchase the tech support but still no fix? i have the same problem (no audio out) with my hx 4700.

 

hope it will be fixed.

Link to comment
Share on other sites

I tried this on my Telstra jasjam (WM5) tonight.

During the sound setup, the mic activation showed fine, but the playback did nothing as described by other above.

However, I installed the program & made calls.

It worked fine for my calls.

I'm using iiNet for isp.

Telephone calls were made over my home WiFi to my landline in my house.

Setup was straightforward - simplest softphone i've used yet.

There was a distinct echo on the landline, which was somewhat distracting. Couldn't see any settings that I could change on Pocket Talk might alleviate this.

Link to comment
Share on other sites

  • 1 month later...

Yet another here without audio output. Using an Airis PDA with Win Mobile 5. Win Media Player outputs sound as does TomTom Navigator. Just can't seem to get any sound output from Express Talk. Able to make calls and the other end hears me, I can't hear them. Tried bluetooth headset and internal speaker. Makes a GREAT program useless if I can't get that working. :(

Link to comment
Share on other sites

  • 3 weeks later...

:D Hi everybody.

 

I just installed Express Talk on my brand new smartphone HTC TOUCH with WM6.

Installation worket really fine and configuring my SIP provider has been really simple.

I had the same problem with audio device at the beginning but I FOUND THE SOLUTION (for my case).

The first problem was about the TEST procedure (can't hear any test sound) but it has been already solved by someone else (read above).

The secondo problem was... NO SOUNDS coming from the other side of the phone during a call!

But looking at the status window I noticed tha the program could not find the PUBLIC IP ADDRESS (just because I'm using a router and its WIFI connection).

I tried to use the STUN server option (see 'Network 2' tag - options) and the PUBLIC IP ADRRESS has been found without any problem.

Configured my router to open the necessary ports (5080 and 8000 UDP) ad used NAT to redirect traffic to the Mobile IP address and.... EVERYTHING STARTED TO WORK.

 

I hope this can be a solution for everybody.

 

Excuse me for my bad english... hi everybody.

Link to comment
Share on other sites

Hi Poleman

 

Did you have any problems getting teh mic to work. I've got a HTC P3600i with WM6. I can make calls and hear the other side but cant get the software to pick up my voice. I've used the audio wizard but the VU meter does not move the next screen with audio out is ok after copying the wav files to the correct folder. I've tried plugging in earphones but it still does not register any sounds on the mic.

 

Cheers

Link to comment
Share on other sites

Hi Poleman

 

Did you have any problems getting teh mic to work. I've got a HTC P3600i with WM6. I can make calls and hear the other side but cant get the software to pick up my voice. I've used the audio wizard but the VU meter does not move the next screen with audio out is ok after copying the wav files to the correct folder. I've tried plugging in earphones but it still does not register any sounds on the mic.

 

Cheers

 

No, any problem. The mic worked fine - just from the beginning.

Did you even try to use the 'Use a headset (echo cancellation off)' option when you plugged the earphones?

Sorry but I don't have any other idea....

 

Bye.

Link to comment
Share on other sites

  • 3 months later...
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...