Jump to content

Email Authentication Problem


Recommended Posts

I am unable to get IVM to send emails. Eudora works fine. I have set the same login parameters in IVM as in Eudora, but IVM reoports:

Sending Email
Mail host server error (MAIL FROM not accepted) Please check your Email Settings.

I get the same result when I select Send using a SMTP Server or Send directly to other side. I have tried all the suggestions in the help files and still get the same result. I have focused most of my effort on the mail account that comes with our DSL service from Verizon in the USA. Our separate webhost also provides email, but you have to check your mail before you can send anything (anti-spam policy) and I was not able to get that to work either.

Link to post
Share on other sites
I am unable to get IVM to send emails. Eudora works fine. I have set the same login parameters in IVM as in Eudora, but IVM reoports:

Sending Email
Mail host server error (MAIL FROM not accepted) Please check your Email Settings.

I get the same result when I select Send using a SMTP Server or Send directly to other side. I have tried all the suggestions in the help files and still get the same result. I have focused most of my effort on the mail account that comes with our DSL service from Verizon in the USA. Our separate webhost also provides email, but you have to check your mail before you can send anything (anti-spam policy) and I was not able to get that to work either.

 

Do you have the latest version of IVM (v4.02) installed?

 

And is your "Default reply email" box in the Email Settings filled in correctly?

Link to post
Share on other sites
  • 2 weeks later...
Do you have the latest version of IVM (v4.02) installed?

 

And is your "Default reply email" box in the Email Settings filled in correctly?

 

I have the new version and the settings are all OK. In fact, I have been able to make it work. Sort of. My ISP authenticates by checking to see if I have read my mail recently. By using Outlook to read the mail, then using the simulator to send a message to myself, it worked just as it should. But once the authentication times out. It refuses to send the message. Is there any way to trick the system into believing I have logged on to receive mail first? Perhaps a script that would launch Outlook and download the messages?

Link to post
Share on other sites
  • 3 weeks later...

Hi guys,

 

after upgrading to 4.02 i have the same trouble now with "mail FROM not accepted"

 

In 4.00 it worked well with the standard mail account created in Outlook Express.

Now i just got those errors - regardless of the settings in the mailbox properties of IVM.

Sorry but i cannot really find out how to switch IVM to use Outlook Express for sending the mail... :(

 

Could someone help please ? Thank you.

 

PS: The link on the help page http://www.nch.com.au/kb/10008.html goes to a wrong page...

Link to post
Share on other sites
  • 3 weeks later...
Anthing new on this? I can see it send to the email address but the people are not getting the emails.

Version 4.02

Windows XP

MS Outlook XP

 

Email is working now, I see what they mean about default now. Cannot get email settings to save when trying to save program settings to file.

Link to post
Share on other sites

Hi folks, I am new to this software and I am getting the same error as mentioned earlier. (MAIL FROM not accepted). Everything elses seems to work except the E-mail function.

 

I have tried using Eudora, Outlook Express and Outlook as mail clients and all of them could send and receive mail but the error from IVM remained the same. I have followed the steps from http://www.nch.com.au/kb/10006.html (correctly I hope :unsure: ) but agin, I still get the error.

 

I am running the following currently:

Win XP

IVM 4.02

Outlook 2003 (with only one account so I belive it is the "default" mentioned elsewhere)

 

 

I have done the following

- set the service to log in as a windows account called IVM (which is in the local administrators group)

- I log in with the account called IVM into windows to run the software

- tried running outlook/eudora at the same time as IVM to see if that makes a difference (it didn't :( )

 

 

Any suggestions? or can anyone give details as to what they have done to fix the error?

 

Any help would be much appreciated. Thanks

Link to post
Share on other sites
Guest nchto
Hi folks, I am new to this software and I am getting the same error as mentioned earlier. (MAIL FROM not accepted). Everything elses seems to work except the E-mail function.

What is the mail server you are attempting to connect to? If anyone else is also having this issue could you please let us know what the server address is? With this information we'll then be able to investigate the problem.

 

PS: The link on the help page http://www.nch.com.au/kb/10008.html goes to a wrong page...

Fixed, thanks!

Link to post
Share on other sites
What is the mail server you are attempting to connect to? If anyone else is also having this issue could you please let us know what the server address is? With this information we'll then be able to investigate the problem.

Fixed, thanks!

 

I also started having the same issue with Verizon, and have tried everything. I use Eudora, which worked fine in the past. Could you please let me know what you did to fix this? Thanks a lot.

Link to post
Share on other sites
What is the mail server you are attempting to connect to? If anyone else is also having this issue could you please let us know what the server address is? With this information we'll then be able to investigate the problem.

Fixed, thanks!

 

Hi, I am trying to connect to my ISP's (Rogers) SMTP server using smtp.broadband.rogers.com. I also tried smtp.broadband.rogers.com:587 in case this port might work but no difference. I know Rogers closes port 25 as I tried to access a third party's smtp server on port 25 but had no success until I switched to port 587 (the third party supported these two ports on their smtp server).

 

I have switched to this third party's smtp server for IVM with intermittent success. The third party is hosted by www.netfirms.ca but I access using my personalized address of smtp.scrapbookmemories4u.ca:587. This has worked sometimes, but I often get a new error message: "Mail send error (RCPT TO not accepted). Your server may require authenticated email. Please see mail settings." While the message seems to point to the fact that I have not authenticated, I actually have all of the authentication information in the "E-mail Settings" for IVM. Also, I don't get this message every time. Even odder still, I can sometimes get by this message by changing the "Default mail reply" in IVM (This may just be conincidence but it often works :blink: )

 

Just as a note, MS Outlook 2003 has no problem sending mail from either Rogers or the third party server (on port 587 for the 3rd party)

 

Any help would be much appreciated! thanks

Link to post
Share on other sites
  • 2 weeks later...
Hi, I am trying to connect to my ISP's (Rogers) SMTP server using smtp.broadband.rogers.com. I also tried smtp.broadband.rogers.com:587 in case this port might work but no difference. I know Rogers closes port 25 as I tried to access a third party's smtp server on port 25 but had no success until I switched to port 587 (the third party supported these two ports on their smtp server).

 

I have switched to this third party's smtp server for IVM with intermittent success. The third party is hosted by www.netfirms.ca but I access using my personalized address of smtp.scrapbookmemories4u.ca:587. This has worked sometimes, but I often get a new error message: "Mail send error (RCPT TO not accepted). Your server may require authenticated email. Please see mail settings." While the message seems to point to the fact that I have not authenticated, I actually have all of the authentication information in the "E-mail Settings" for IVM. Also, I don't get this message every time. Even odder still, I can sometimes get by this message by changing the "Default mail reply" in IVM (This may just be conincidence but it often works :blink: )

 

Just as a note, MS Outlook 2003 has no problem sending mail from either Rogers or the third party server (on port 587 for the 3rd party)

 

Any help would be much appreciated! thanks

 

*** UPDATE to this post. After switching to the third party SMTP server, the mail isactually working!! However I still get the ""Mail send error (RCPT TO not accepted)....." error but the IVM software keeps retrying until it eventually works. The error can happen from 1 time to more than 10 times before the mail is actually sent. I haven't used the IVM software long enough to say there is a typical number of times this error appears. So, I mostly funtional but it still be nice to use my ISP's SMTP server.

Link to post
Share on other sites
  • 2 weeks later...

OK simple mistake one can make. We use pop.earthlink.net setting for incoming and smtpauth.earthlink.net for email outgoing settings. Once we used the pop setting for IVM instead of the smtpauth setting that error message went away and we are now sending voicemail messages out to employee email accounts and no more pink message slips. Version 4.02 IVM on Vista Mail using Vista Home Premium. Multi Tech modem and HP Pavilion pc. Once I got that working we registered the program and everything seems to be working fine now. :P

Link to post
Share on other sites
  • 3 weeks later...

ATTN: IT TEAM WORKING ON IVM:

 

I am having the same problems described by the other users, and the same error messages. I cannot get authentication to work for my Rogers account, and if I try an email account which does not require authentication, the error tells me I need to check my authentication settings. My non-authentication required email account works occasionally for outgoing email with IVM, but very seldom. It keeps attempting to send email until the email send feature is turned off. I only have Outlook Express configured on the host machine. However, the SMTP in IVM is not using OE, but is an internal SMTP app, or plugin. It doesn't seem to work.

 

Additionally, I cannot save a wav file to a folder on my LAN. Since the email is not working, I thought I could just setup a network folder and give myself access to it across my VPN, but that doesn't work either. I get an error, unable to save file. If I set up the save feature to my root level on my drive, then it works fine. I didn't try saving to a folder on my local drive, but I assume that is fine as well. However, saving to any network folder does not work. I tried on my LAN, and my VPN. All my security levels are correct, I do have full read/write access privileges to my windows user account, and I have tested sending wav files to the locations fine. If I choose to manually save the wav file directly from IVM, choosing the save option above the list of messages, it saves fine. It just doesn't work if I set it up to automatically save to the network folder in the mailbox delivery options.

 

At my wits end, I setup an FTP site to test, and lo and behold, that worked fine! At this point, the only delivery option that does seem to work reliably is to upload to an FTP site.

 

Please look at your delivery options to autosave to a network folder location as well? That doesn't seem to work either, as well as your email authentication protocol.

 

I would like to get the version 4, or an older version which does have these features working so I can test? I don't use VOIP right now, so I don't need VOIP capability.

 

Please advise,

Thanks so much.

Phil

Link to post
Share on other sites
  • 3 weeks later...
This should be fixed in the upcoming release of IVM.

 

Hey folks, I just installed IVM 4.03 (available at http://www.nch.com.au/ivm/index.html and select "Download IVM") and my E-mail problems have gone away! I still use a third party smtp server but the program now sends the E-mail on its first attempt every time. Just thought I'd share the good news.

 

BTW, I did have one problem after I installed the update. I couldn't save to a network folder any more. I found that the reason for this is that the installation of IVM sets up the service to logon as a system account that doesn't have permissions to the network. To resolve this I simply changed the service to use a network account to logon. For those that need it, in windows XP, the procedure goes like this:

- Click on Start > Run

- type in services.msc (hit enter)

- scroll down to "IVM Answering Attendant Service" <- right click on this and select properties

- select the "Log On" tab

- Under "Log on as:" , select "This Account" and either browse to find your network account or enter DOMAIN\ACCOUNTNAME

- Enter the pasword twice

- Click OK to close the dialog box

- reboot (Restarting the service will probably work fine too)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...