Jump to content

Double Talk


1524brownstreet
 Share

Recommended Posts

I have launched Soundtap, then attempted to record (1) c-span radio recording using Windows Media Player, (2) Sirius recording, and (3) a cd (using Windows Media Player). In each instance, I closed everything, launched SoundTap, and then launched the respective sound source.

 

When I attempted to listen to what I recorded, I got the same recording twice--with a 1 to 2 second delay. Thus, I heard the same song twice, with a 1 to 2 second delay.

 

What am I doing wrnog.

Link to comment
Share on other sites

  • 1 month later...
I have launched Soundtap, then attempted to record (1) c-span radio recording using Windows Media Player, (2) Sirius recording, and (3) a cd (using Windows Media Player). In each instance, I closed everything, launched SoundTap, and then launched the respective sound source.

 

When I attempted to listen to what I recorded, I got the same recording twice--with a 1 to 2 second delay. Thus, I heard the same song twice, with a 1 to 2 second delay.

 

What am I doing wrnog.

 

I just purchased Soundtap and when I record sound from movie I get like echo. Is this what you are referring to? Also, have been trying to adjust recording volume. Can u do it?

Link to comment
Share on other sites

  • 3 weeks later...
I just purchased Soundtap and when I record sound from movie I get like echo. Is this what you are referring to? Also, have been trying to adjust recording volume. Can u do it?

 

 

i am having the same problem. the software worked fine the first time i used it now everything i record has an echo.

 

any suggestions?

 

thanks

k

Link to comment
Share on other sites

  • 4 weeks later...
Guest nchto

P: ST records and echo of ~1sec

A: Make sure SoundTap is correctly set up:

www.nch.com.au/soundtap/support.html#AAA

 

Try a recoding now.

 

If the echo remains;

Open WMP and click Tools-> Options

(In WMP 11, this is done by clicking right-clicking on the title bar, navigating down to Options, and bringing up the Options dialog box.)

Click the "devices" tab, select speakers and then properties.

Click the pull down list, and select "direct sound: SoundTap Recorder"

Link to comment
Share on other sites

  • 1 month later...
P: ST records and echo of ~1sec

A: Make sure SoundTap is correctly set up:

www.nch.com.au/soundtap/support.html#AAA

 

Try a recoding now.

 

If the echo remains;

Open WMP and click Tools-> Options

(In WMP 11, this is done by clicking right-clicking on the title bar, navigating down to Options, and bringing up the Options dialog box.)

Click the "devices" tab, select speakers and then properties.

Click the pull down list, and select "direct sound: SoundTap Recorder"

 

 

Sorry, after adjusting WMP as you said, I still get echo. What now??

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...