Jump to content

Error trying to load Sanyo wav file


Recommended Posts

Hi,

 

I've been trying to play a Sanyo wav file. I have the Sanyo codec installed and the file plays fine in Windows Media Player and Real Player but when I try to play it in Scribe I get an error message stating that "audio compression file is not installed on this computer or file is corrupt..."

 

Does anyone have any idea what the problem is? I have played Sanyo files on Scribe before, and presumably the codec IS there or it wouldn't play on Real Player and WMP.

 

Thanks

Link to comment
Share on other sites

Do you have the latest DirectX installed? Go to www.windowsupdate.com, choose the Custom Install option, let it scan your computer, and see if the software list it produces mentions "DirectX" anywhere. If so, download and install it.

Link to comment
Share on other sites

Do you have the latest DirectX installed? Go to www.windowsupdate.com, choose the Custom Install option, let it scan your computer, and see if the software list it produces mentions "DirectX" anywhere. If so, download and install it.

 

I do ...but I didn't have the latest version of Scribe.

 

Oddly, it runs in the latest version of scribe if I change the extension to .wma! Apparently it is NOT a .wma file; when I change the extension it asks if I'm sure I want to do this as the file format doesn't match the extension. However ... it works, which is all I care about. :D

 

Thanks for your help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...