Jump to content

Port issues


Recommended Posts

Hi All!

 

Port problems

If someone could tell me:

 

Local Network

Which ports to open

Where to route each open port

Remote Machines (behind firewall)

Which ports to open ‘On the local machine. I don’t have access to the network configurations’

 

I am running Axon, IVM Call Attendant and X-Ten Eyebeam (softphone)

I have 6 Extensions…4 Local & 2 Remote

 

Everything on the LOCAL network seems to work ok. My problem is the REMOTE locations.

Remote locations cannot make outbound calls

Extension to Extension, the Local extension cannot send but can receive the remote cannot hear but can send

 

Here is my setup

 

1 VOIP account . (VoiceEclipse)

 

 

Machine 1 (Local Network Dynamic IP Behind Firewall) “Receptionist”

Axon

IVM

X-ten Eyebeam

Machine 2 (Local Network) “Support”

X-ten Eyebeam

Machine 3 (Local Network) “Shipping / Receiving”

X-ten Eyebeam

Machine 4 (Local Network) “Sales”

X-ten Eyebeam

…The following REMOTE machines are behind a firewall. I cannot open ports at these offices…

Machine 5 (Remote with internet access) “Remote Sales”

X-ten Eyebeam

Machine 6 (Remote with internet access) “Remote Support”

X-ten Eyebeam

 

TIA

Link to post
Share on other sites
Hi All!

 

Port problems

If someone could tell me:

 

Local Network

Which ports to open

Where to route each open port

Remote Machines (behind firewall)

Which ports to open ‘On the local machine. I don’t have access to the network configurations’

 

I am running Axon, IVM Call Attendant and X-Ten Eyebeam (softphone)

I have 6 Extensions…4 Local & 2 Remote

 

Everything on the LOCAL network seems to work ok. My problem is the REMOTE locations.

Remote locations cannot make outbound calls

Extension to Extension, the Local extension cannot send but can receive the remote cannot hear but can send

 

Here is my setup

 

1 VOIP account . (VoiceEclipse)

Machine 1 (Local Network Dynamic IP Behind Firewall) “Receptionist”

Axon

IVM

X-ten Eyebeam

Machine 2 (Local Network) “Support”

X-ten Eyebeam

Machine 3 (Local Network) “Shipping / Receiving”

X-ten Eyebeam

Machine 4 (Local Network) “Sales”

X-ten Eyebeam

…The following REMOTE machines are behind a firewall. I cannot open ports at these offices…

Machine 5 (Remote with internet access) “Remote Sales”

X-ten Eyebeam

Machine 6 (Remote with internet access) “Remote Support”

X-ten Eyebeam

 

TIA

Hi!

 

I've got the same problem, but in my case the remote one can hear but not send and the local sends but don't hear

 

I'm using two videophones Vizufon 5300, the video is working in both ways, but not audio.

 

I use the port 5060 and the 15000 instead of 8000.

 

regards,

Eukirne

Link to post
Share on other sites
Any takers?

 

If they're behind NAT firewalls, make sure the remote clients use a STUN server so that their public address is used in SIP messages. If that doesn't solve the issue, you might have to force their use of specific ports for RTP, and configure your router/firewall to map those ports to the clients.

 

Fred.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...